首页 > 股票公式 > 通达信短买预警指标公式

通达信短买预警指标公式

K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
A1:=REF(C,2)<REF(C,3) AND REF(C,3)<REF(C,4);
SST:=C>REF(O,3);
ST1:=REF(C,1)<=REF(O,2);
ST2:=REF(C,2)/REF(C,3)<1 AND REF(L,2)<REF(C,3);
ST3:=REF(C,2)/REF(C,3)>1 AND REF(O,2)<REF(C,3);
ST4:=ST2 OR ST3;
ST5:=C/REF(C,1)>1.03;
XG1:=A1 AND SST AND ST1 AND ST4 AND V/REF(V,1)>1 AND ST5 AND V/REF(V,1)>1.5 AND K30<50;
XG2:=REF(C,5)/REF(L,1)>1.09 AND C>REF(O,2) AND V/REF(V,1)>1.2 AND K30<50;
XG1 OR XG2;

推荐阅读