首页 > 股票公式 > 通达信底部黑马选股指标公式

通达信底部黑马选股指标公式

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,10,0);
VAR10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
VAR11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
VAR12:=IF(BARSCOUNT(CLOSE)<70,-120,IF(VAR3<=-200 AND VAR2<=-150,15,VAR5)-120);
VAR13:=SMA((VAR11-50)*2,3,1)+SMA((VAR10-50)*2,3,1)/2;
底部黑马:CROSS(VAR13,VAR12),COLORMAGENTA;

推荐阅读