首页 > 股票公式 > 通达信赚钱法宝选股指标公式

  • 通达信赚钱法宝选股指标公式

指标用法:此为抄底指标,出信号后如二天内未过信号当天的最高点。则可以先出来,一般九成第二天或第三天可以过信号当天的高点,还有很多机会可以抓到大波段。

Q:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QQ:=(20*Q+19*REF(Q,1)+18*REF(Q,2)+17*REF(Q,3)+16*REF(Q,4)+15*REF(Q,5)+14*REF(Q,6) +13*REF(Q,7)+12*REF(Q,8)+11*REF(Q,9)+10*REF(Q,10)+9*REF(Q,11)+8*REF(Q,12) +7*REF(Q,13)+6*REF(Q,14)+5*REF(Q,15)+4*REF(Q,16)+3*REF(Q,17)+2*REF(Q,18)+ REF(Q,20))/211;
DD:=CROSS(QQ,EMA(EMA(EMA(QQ,2),2),2));
CC:=EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9);
QQ1:=HHV(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),4)<0
AND 2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC)>REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),1)
AND REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),1)<REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),2)
AND REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),2) <REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),3);
QQ2:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);
DD1:=CROSS(QQ2,EMA(REF(QQ2,1),2)) AND C>O AND V>=MA(V,21) AND V> REF(V,1);
DD2:=DD1+QQ1+DD>=2 AND EMA(CLOSE,12)-EMA(CLOSE,26)>CC AND H/C<1.01 AND REF(MA(C,5),1)<MA(C,5) AND REF(MA(C,5),2)>REF(MA(C,5),1);
MACD:=(EMA(CLOSE,12)-EMA(CLOSE,26)-EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
cc1:=CROSS(K,D) AND MACD>0;
赚钱法宝:DD2 AND REF(H/C<1.02,1) AND cc1;

推荐阅读