1. 首页
  2. 股票公式

通达信尾盘抢反弹专用选股指标公式

通达信尾盘抢反弹专用选股指标公式

止跌:=(REF(EVERY(C<O,2),1) AND C>O);
VAR1N:=MA(CLOSE,5);
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:=VAR3N AND VAR4N AND VAR5N;
候鸟:=count(c/ref(c,1)>1.097,60) and (ma(c,250)>=ref(ma(c,250),30) or c>ma(c,250)) and BARSCOUNT(C)>100 ;
候鸟高飞:BARSLAST(底部)<=2 AND 止跌 and 候鸟;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25526

发表评论

登录后才能评论