首页 > 股票公式 > 通达信黄金组合指标公式

通达信黄金组合指标公式

RSV1:=(“999999$CLOSE”-LLV(“999999$LOW”,21))/(HHV(“999999$HIGH”,21)-LLV(“999999$LOW”,21))*10000;
上证短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(“999999$CLOSE”,21);
RSV4:=(“399001$CLOSE”-LLV(“399001$LOW”,21))/(HHV(“399001$HIGH”,21)-LLV(“399001$LOW”,21))*10000;
深证短线:SMA(SMA(RSV4,3,1),3,1)+3*STD(“399001$CLOSE”,21);
RSV2:=(“399006$CLOSE”-LLV(“399006$LOW”,21))/(HHV(“399006$HIGH”,21)-LLV(“399006$LOW”,21))*10000;
创业板短线:SMA(SMA(RSV2,3,1),3,1)+3*STD(“399006$CLOSE”,21);
RSV3:=(“399005$CLOSE”-LLV(“399005$LOW”,21))/(HHV(“399005$HIGH”,21)-LLV(“399005$LOW”,21))*10000;
中小板短线:SMA(SMA(RSV3,3,1),3,1)+3*STD(“399005$CLOSE”,21);

推荐阅读