1. 首页
  2. 股票公式

通达信箱体突破主图及选股指标公式

通达信箱体突破主图及选股指标公式

MA1:MA(C,4);
MA2:MA(C,24);
箱顶:PEAK(CLOSE,13,1)*0.98 COLORFF00FF;
箱底:TROUGH(CLOSE,8,1)*1.02 COLORFF8080;
DRAWTEXT(CURRBARSCOUNT=2,箱顶*1.012,’ 箱顶’),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=2,箱底*0.998,’ 箱底’),COLORFF8080;
STICKLINE(箱底,箱底,箱顶,0.1,1)COLORLIGRAY;

{
选股公式:

箱顶:=PEAK(CLOSE,13,1)*0.98 ;
箱底:=TROUGH(CLOSE,8,1)*1.02;
AA:=CROSS(REF(C,1),箱顶);
BB:=CROSS(OPEN,箱顶);
DD:=C>O;
突破:AA AND BB AND DD;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26037

发表评论

登录后才能评论