1. 首页
  2. 股票公式

通达信大盘个股强弱比指标公式

通达信大盘个股强弱比指标公式

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLORYELLOW;
DRAWTEXT(CROSS(个股,9),40,’短线反弹!’),COLORWHITE;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,’黑马!’),COLORF00FF0;
强势区:80,COLOR9966FF;
强弱分水岭:50,COLOR399C7F;
弱势区:10,COLORGRAY;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26041

发表评论

登录后才能评论