1. 首页
  2. 股票公式

通达信MACD抄大底指标公式

通达信MACD抄大底指标公式

DIF:EMA(CLOSE,6)-EMA(CLOSE,12);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
M:=BARSLAST(H=HHV(H,40));
DRAWTEXT(M>30 AND DEA<-0.35 AND ABS(DEA/C)>0.035 AND DIF>REF(DIF,1),DEA,’超卖’),COLORMAGENTA;
DRAWTEXT(M>30 AND DIF<-0.6 AND ABS(DIF/C)>0.06,DIF,’超卖’),COLORMAGENTA;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26737

发表评论

登录后才能评论