1. 首页
  2. 股票公式

通达信大涨前夕指标公式

通达信大涨前夕指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
副值:=K-D;
涨前测试1:=REF(V<REF(V,1)&&副值>REF(副值,1),1);
涨前测试2:=C>O&&C>REF(C,1)&&V/1.8>REF(V,1)&&V>REF(V,1)&&V/3<REF(V,1)&&副值/2.5>REF(副值,1);
涨前测试3:=涨前测试2&&EXIST(涨前测试1,1);
涨前测试:=V>REF(V,1)&&副值/1.2>REF(副值,1)&&REF(涨前测试3,1);
前夕昨日:=REF(O,1)>REF(C,2)&&REF(C,1)<REF(C,2)&&REF(副值,1)>REF(副值,2);
前夕今日:=REF(副值,1)*2<副值&&副值>0;
大涨前夕1:=前夕昨日&&前夕今日;
大涨前夕:大涨前夕1,NODRAW,COLORGREEN;
STICKLINE(大涨前夕,1.6,0.5,2,0),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26801

发表评论

登录后才能评论