1. 首页
  2. 股票公式

通达信突破等涨停及选股指标公式

通达信突破等涨停及选股指标公式

N1:=7;
LC1:=REF(CLOSE,1);
WTC1:=SMA(MAX(CLOSE-LC1,0),N1,1)/SMA(ABS(CLOSE-LC1),N1,1)*100,COLORFFFFFF;
80,COLORGRAY,LINETHICK2;
LC:=REF(CLOSE,1);
方向线:((SMA(MAX((CLOSE – LC),0),4,1) / SMA(ABS((CLOSE – LC)),4,1))
* 100),COLORMAGENTA,LINETHICK2;

{
选股公式:

N1:=7;
LC1:=REF(CLOSE,1);
WTC1:=SMA(MAX(CLOSE-LC1,0),N1,1)/SMA(ABS(CLOSE-LC1),N1,1)*100,COLORFFFFFF;
A:=80,COLORGRAY,LINETHICK2;
LC:=REF(CLOSE,1);
方向线:=((SMA(MAX((CLOSE – LC),0),4,1) / SMA(ABS((CLOSE – LC)),4,1))
* 100);
XG:CROSS(方向线,A) OR 方向线=A;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26827

发表评论

登录后才能评论