1. 首页
  2. 股票公式

通达信分时涨停先锋指标公式

通达信分时涨停先锋指标公式

背景: DRAWGBK(1,RGB(25,25,112),RGB(0,0,128),0,1,0);
量价:=(DVOL/C)/2,NODRAW;
统计主动大买量:=SUM(IF(量价>100 AND CLOSE>REF(CLOSE,1),量价,0),0);
统计主动大卖量:=SUM(IF(量价>100 AND CLOSE<REF(CLOSE,1),量价,0),0);
小买:=SUM(IF(量价<100 AND CLOSE>REF(CLOSE,1),量价,0),0);
小卖:=SUM(IF(量价<100 AND CLOSE<REF(CLOSE,1),量价,0),0);
合力度:=统计主动大买量+统计主动大卖量+小买+小卖;
主动大买量比:=(统计主动大买量/合力度)*100;
主动大卖量比:=(统计主动大卖量/合力度)*100;
涨停能量:= 主动大买量比-主动大卖量比;
DRAWTEXT_FIX(1,0.04,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.2,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.2,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.2,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.2,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.3,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.3,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.3,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.3,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.4,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.4,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.4,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.4,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.5,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.5,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.5,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.5,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.6,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.6,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.6,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.6,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.7,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.7,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.7,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.7,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.8,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.8,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.8,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.8,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,0.9,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,0.9,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,0.9,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,0.9,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.04,1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.05,1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.06,1,0,’▇’),COLORGRAY;
DRAWTEXT_FIX(1,0.07,1,0,’▇’),COLORGRAY;
涨停能量▇ :主动大买量比-主动大卖量比 ,NODRAW,COLORRED;
DRAWTEXT_FIX(涨停能量▇ >80,0.04,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.05,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.06,0,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.07,0,0,’▇’),COLORYELLOW;
DRAWNUMBER_FIX(涨停能量 AND ISLASTBAR,0.04,0,0,涨停能量),LINETHICK8,COLORRED;
DRAWTEXT_FIX(涨停能量▇ >80,0.04,0.1,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.05,0.1,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.06,0.1,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.07,0.1,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.04,0.2,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.05,0.2,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.06,0.2,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.07,0.2,0,’▇’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.03,0.2,0,’●’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.03,0.1,0,’●’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.03,0,0,’●’),COLORYELLOW;
DRAWTEXT_FIX(涨停能量▇ >80,0.08,0,0,’ ←买入值75~80以上’),COLORYELLOW;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.04,0.3,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.05,0.3,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.06,0.3,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.07,0.3,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.04,0.4,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.05,0.4,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.06,0.4,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.07,0.4,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.04,0.5,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.05,0.5,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.06,0.5,0,’▇’),COLORRED;
DRAWTEXT_FIX(70<涨停能量▇ <80,0.07,0.5,0,’▇’),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26892

发表评论

登录后才能评论