1. 首页
  2. 股票公式

通达信涨停预警指标公式

通达信涨停预警指标公式

{通达信去掉*、S、ST}
S2:=IF(NAMELIKE(‘*’),0,1);
S3:=IF(NAMELIKE(‘S’),0,1);
{通达信去掉停牌}
S4:=DYNAINFO(17)>0;
五:=MA(CLOSE,5);
十:=MA(CLOSE,10);
生命线:=MA(CLOSE,60);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
开盘封涨停:=O/REF(C,1)<1.098;
B8:=五>十 AND 五>生命线 AND 生命线>REF(生命线,1);
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
XG4:FILTER(VAR327>1,5) AND B8 AND C>REF(H,1) AND 涨幅%>4.30 AND 开盘封涨停 AND S2 AND S3 AND S4;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26902

发表评论

登录后才能评论