1. 首页
  2. 股票公式

通达信K线评分选股指标公式

通达信K线评分选股指标公式

ST:=(C/O-1)*100;
SYX:=(O-C)/ABS(C-O)*(H-MAX(C,O))/O*30;
XYX:=(C-O)/ABS(C-O)*(MIN(C,O)-L)/O*30;
CJL:=(C-O)/ABS(C-O)*VOL/MA(VOL,200);
KXPF:=ST+SYX+XYX;
{K线评分总和:=SUM(KXPF,0),NODRAW;
}
L1:=SMA(KXPF,9,1);
K:=SMA(L1,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
C1:=CROSS(J,D) AND REF(CROSS(D,J),1) AND D>REF(D,1) AND D>0 AND REF(D,2)>REF(D,3)
AND C>MA(C,5) AND O<MA(C,10);
主升:10*C1,COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26906

发表评论

登录后才能评论