1. 首页
  2. 股票公式

通达信底背离MACD预警指标公式

通达信底背离MACD预警指标公式

S1:=IF(CODELIKE(‘300’),0,1);
{创业板 }
S2:=IF(NAMELIKE(‘S’),0,1);
S3:=IF(NAMELIKE(‘*’),0,1);
{去掉停牌 >=}
S4:=DYNAINFO(17)>0;
换手率:=V/CAPITAL*100;
JB:=S1 AND S2 AND S3 AND S4 AND 换手率<20;
EXPMA多头排列:=EXPMA(C,9)>=EXPMA(C,21);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离macdx:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND JB;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26918

发表评论

登录后才能评论