1. 首页
  2. 股票公式

通达信不贪稳赢主图及选股指标公式

通达信不贪稳赢主图及选股指标公式

M5:EXPMA(C,5);
M60:EXPMA(C,60);
TJ1:=REF(O/C>1.04,1);
TJ2:=O<=REF(C,1) AND C>REF(H,1);
TJ3:=IF(O>EXPMA(C,10),O/EXPMA(C,10)<1.05,O*0.97<EXPMA(C,10) AND C*1.03>EXPMA(C,10));
TJ4:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,10)/EXPMA(C,60)<1.25;
XG:=TJ1 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
DRAWICON(XG,L*0.98,1);

{
选股公式:

TJ1:=REF(O/C>1.04,1);
TJ2:=O<=REF(C,1) AND C>REF(H,1);
TJ3:=IF(O>EXPMA(C,10),O/EXPMA(C,10)<1.05,O*0.97<EXPMA(C,10) AND C*1.03>EXPMA(C,10));
TJ4:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,10)/EXPMA(C,60)<1.25;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26930

发表评论

登录后才能评论