1. 首页
  2. 股票公式

通达信涨停能量分时指标公式

通达信涨停能量分时指标公式

DRAWGBK(1,RGB(0,0,0),RGB(1,0,0),0,1,0);
量价:=(VOL/CLOSE)/3;
统计主动买量:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
统计主动卖量:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
涨停能量:((统计主动买量)/统计主动卖量)*10,COLOR4080FF;
DRAWTEXT_FIX(涨停能量>30,0.09,1,0,’涨停能量’),COLORYELLOW;
DRAWNUMBER_FIX(涨停能量 AND ISLASTBAR,0.14,1,0,涨停能量),LINETHICK8,COLOR00FFFF;
DRAWTEXT_FIX(涨停能量>30,0.18,1,0,’ ( ←买入值20,30以上且保持数十分钟坚决买)’),COLORYELLOW;
关注线:20,COLOR00FF00 DOTLINE;
买入线:30,COLOR0000FF DOTLINE;
起:=CROSS(涨停能量,20);
DRAWICON(起,20,25);
起A:=CROSS(涨停能量,30);
DRAWICON(起A,30,26);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26932

发表评论

登录后才能评论