1. 首页
  2. 股票公式

通达信涨跌能耗指标公式

通达信涨跌能耗指标公式

VV:=AMOUNT/100000000;
能耗:VV/(C+(H-L)*0.618+ABS(C-O)*0.382),VOLSTICK,COLORWHITE;
STICKLINE(能耗>0,能耗,0,1,1),COLORAAAA00;
STICKLINE(能耗>0.05,能耗,0.05,1,0),COLORMAGENTA;
STICKLINE(能耗>0.5,能耗,0.5,1,0),COLORWHITE;
STICKLINE(能耗>1,能耗,1,1,0),COLORRED;
STICKLINE(能耗>2,能耗,2,1,0),COLOR00CCCC;
STICKLINE(能耗>3,能耗,3,1,0),COLORGREEN;
DLS:((EMA(能耗,1)+EMA(能耗,2))/2+EMA(能耗,3)+EMA(能耗,6)+EMA(能耗,12))/4,COLOR7F00FF,LINETHICK2;
DL13:EMA(能耗,13)+SLOPE(能耗,52)*4,COLORYELLOW,LINETHICK2;
DL55:EMA(能耗,55)+SLOPE(能耗,220)*4,COLOR00bb00,LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/26994

发表评论

登录后才能评论