1. 首页
  2. 股票公式

通达信突破大阴棒主图及选股指标公式

通达信突破大阴棒主图及选股指标公式

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ:=(C-REF(C,T+1))/REF(C,T+1)*100;
TJ1:=EVERY(C<O,T);
TJ2:=COUNT(REF(C,1)/C>1.09,T)>0 AND REF(C,1)/C>1.09;
A:=TJ>-1 AND TJ1 AND TJ2;
TA:=BARSLAST(A);
HH:=REF(H,TA);
TJ3:=EVERY(MAX(C,O)<HH,TA);
TJ4:=MIN(C,O)<HH AND MAX(C,O)>HH AND COUNT(MIN(C,O)<HH AND MAX(C,O)>HH,TA)=1;
TJ5:=REF(TJ3,1) AND TA<69 AND IF(C<O,O/HH>1.007,C>O) AND IF(C<O,REF(C,1)/C<1.06,C>O);
XG:=TJ4 AND TJ5;
STICKLINE(TA>=0,REF(H,TA),REF(H,TA),6,0),COLORYELLOW;
DRAWICON(XG=1,L*0.95,1);
DRAWTEXT(TA=0,H*1.02,STRCAT(STRCAT(‘阴线最高价:’,VAR2STR(REF(H,TA),2)),’元’))COLORYELLOW;

{
选股公式:

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ:=(C-REF(C,T+1))/REF(C,T+1)*100;
TJ1:=EVERY(C<O,T);
TJ2:=COUNT(REF(C,1)/C>1.09,T)>0 AND REF(C,1)/C>1.09;
A:=TJ>-1 AND TJ1 AND TJ2;
TA:=BARSLAST(A);
HH:=REF(H,TA);
TJ3:=EVERY(MAX(C,O)<HH,TA);
TJ4:=MIN(C,O)<HH AND MAX(C,O)>HH AND COUNT(MIN(C,O)<HH AND MAX(C,O)>HH,TA)=1;
TJ5:=REF(TJ3,1) AND TA<69 AND IF(C<O,O/HH>1.007,C>O) AND IF(C<O,REF(C,1)/C<1.06,C>O);
XG: TJ4 AND TJ5 AND MAX(C,O)/HH>1.007;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27020

发表评论

登录后才能评论