1. 首页
  2. 股票公式

通达信红线上穿绿线绝对买点指标公式

通达信红线上穿绿线绝对买点指标公式

P1:=5;
P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 – 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 – 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 – 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 – 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27026

发表评论

登录后才能评论