1. 首页
  2. 股票公式

通达信精准追涨指标公式

通达信精准追涨指标公式

追涨1:C>REF(C,1)*1.09 AND C*1.2<MA(C,90),LINETHICK3;
追涨2:C>REF(C,1)*1.09 AND V*1.02<REF(V,1),LINETHICK3;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
追涨3:IF(CROSS(A1,A2) AND CROSS(C,A3),1,0),LINETHICK3;
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
VAR3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR4:=IF(VAR2>1,0.9,1.2);
VAR5:=VAR4*(VAR3-VAR2)*1.382;
VAR6:=SUM(VAR5,25)+SUM(VAR5,10)+SUM(VAR5,5);
追涨4:VAR6>50 AND COUNT(VAR6>50,10)=1 AND VAR3>3,LINETHICK3;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
{STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1,0,40,2,0),COLORBLUE;}
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND HHJSJDB>HHJSJDC,0,0.4,4,0),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27049

发表评论

登录后才能评论