1. 首页
  2. 股票公式

通达信突破年线主图及选股指标公式

通达信突破年线主图及选股指标公式

M233:MA(C,233),COLORRED,LINETHICK2;
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:=COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

{
选股公式:

M233:=MA(C,233);
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27052

发表评论

登录后才能评论