1. 首页
  2. 股票公式

通达信第二波启动主图及选股指标公式

通达信第二波启动主图及选股指标公式

M25:MA(C,25),COLORYELLOW;
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG1:=COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;
STICKLINE(XG1,L,H,0,0),COLORFF00FF;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR990099;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR990088;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR990077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR990066;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR990055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORBB00BB;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORDD00DD;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF00FF;
DRAWTEXT(XG1,L*0.95,’第二波’),COLORWHITE;

{
选股公式:

M25:=MA(C,25);
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG:COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27078

发表评论

登录后才能评论