1. 首页
  2. 股票公式

通达信短线买入点指标公式

通达信短线买入点指标公式

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,”,0);
短期线:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK1;
NOTEXT1:65,COLORFF00FF;
NOTEXT2:20,COLORGRAY;
NOTEXT3:80,COLORGRAY;
NOTEXT4:0,COLORGRAY;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
(B1,B1>REF(B1,1),RGB(255,0,0));
(B2,B2>REF(B2,1),RGB(255,0,0));
(B3,B3>REF(B3,1),RGB(255,0,0));
(B4,B4>REF(B4,1),RGB(255,0,0));
(B5,B5>REF(B5,1),RGB(255,0,0));
(B6,B6>REF(B6,1),RGB(255,0,0));
(B7,B7>REF(B7,1),RGB(255,0,0));
(B8,B8>REF(B8,1),RGB(255,0,0));
(B9,B9>REF(B9,1),RGB(255,0,0));
(B10,B10>REF(B10,1),RGB(255,0,0));
4513.39,POINTDOT,COLORFFFFFF,LINETHICK4;
0,POINTDOT,LINETHICK4,COLOR0080FF;
270,POINTDOT,LINETHICK4;
DRAWICON(CROSS(B1,0),B1,1);
DRAWICON(CROSS(B1,270),B1,1);
DRAWICON(CROSS(B7,4513.39),B7,1);
DRAWICON(CROSS(B8,4513.39),B8,1);
DRAWICON(CROSS(B9,4513.39),B9,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27080

发表评论

登录后才能评论