1. 首页
  2. 股票公式

通达信突破放量小阴线主图及选股指标公式

通达信突破放量小阴线主图及选股指标公式

HH:=HHVBARS(H,60);
TJ:=C<O AND HSL>20 AND (C-REF(C,1))/REF(C,1)*100>-2;
T:=BARSLAST(TJ);
TT:=BARSLAST(CROSS(C,REF(H,T)));
XG:=COUNT(HH=0,TT+1)=1 AND HH=0 AND C/REF(H,T)>1.035 AND COUNT(TT=0,T)=1 AND T>1;
STICKLINE(T>=0,REF(H,T),REF(H,T),6,0),COLORLIRED;
DRAWICON(XG,L*0.97,1);
STICKLINE(XG,L,H,0,0),COLOR0088EE;
STICKLINE(XG,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG,CLOSE,OPEN,0.2,0),COLOR00FFFF;

{
选股公式:

HH:=HHVBARS(H,60);
TJ:=C<O AND HSL>20 AND (C-REF(C,1))/REF(C,1)*100>-2;
T:=BARSLAST(TJ);
TT:=BARSLAST(CROSS(C,REF(H,T)));
XG:COUNT(HH=0,TT+1)=1 AND HH=0 AND C/REF(H,T)>1.035 AND COUNT(TT=0,T)=1 AND T>1;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27106

发表评论

登录后才能评论