1. 首页
  2. 股票公式

通达信必涨选股指标公式

通达信必涨选股指标公式

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100
&&SM06>REF(SM06,1);
AA:=STICKLINE(SM07,0,0.5,2,0),COLORYELLOW;
买点:=SM07,COLORRED,LINETHICK3;
选股:SS1 AND 买点;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27110

发表评论

登录后才能评论