1. 首页
  2. 股票公式

通达信抢反弹主图及选股指标公式

通达信抢反弹主图及选股指标公式

M25:MA(C,25);
M60:MA(C,60);
T:=BARSLAST(C>O AND C/REF(C,1)>1.05);
TJ1:=EVERY(L>MA(C,60),T+1);
DF:=(C-REF(C,T+1))/REF(C,T+1)*100;
TJ2:=DF<-11 AND C<O AND TJ1 AND L=LLV(L,T+1);
C60:=BETWEEN(REF((L/M60-1)*100,1),0,6);
C25:=BETWEEN(REF((L/M25-1)*100,1),0,6);
TJ3:=C60 OR C25;
XG:=REF(TJ2,1) AND C>O AND TJ3;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.98,1);

{
选股公式:

M25:=MA(C,25);
M60:=MA(C,60);
T:=BARSLAST(C>O AND C/REF(C,1)>1.05);
TJ1:=EVERY(L>MA(C,60),T+1);
DF:=(C-REF(C,T+1))/REF(C,T+1)*100;
TJ2:=DF<-11 AND C<O AND TJ1 AND L=LLV(L,T+1);
C60:=BETWEEN(REF((L/M60-1)*100,1),0,6);
C25:=BETWEEN(REF((L/M25-1)*100,1),0,6);
TJ3:=C60 OR C25;
XG:REF(TJ2,1) AND C>O AND TJ3 ;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27118

发表评论

登录后才能评论