1. 首页
  2. 股票公式

通达信13日乖离画图指标公式

通达信13日乖离画图指标公式

BIAS:MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE,NODRAW;
DRAWBAND(0,RGB(0,224,224),BIAS,RGB(255,96,96));
VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5);
VAR2:=EMA(VAR1,3)-EMA(VAR1,17);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4<=VAR1,VAR1,VAR4);
回归:= FORCAST(FORCAST(VAR5,17),3),LINETHICK1;
回归一: IF(VAR5>回归,VAR5,VAR1),COLORYELLOW;
MA5: MA(VAR1,5),COLORWHITE;
DRAWKLINE(H,O,L,C);
STICKLINE(C#DAY/REF(C,1)#DAY>=1.099,O,C,1.5,0),COLORD200D2;
STICKLINE((C-REF(C,1))/REF(C,1)*100<=-9.8,O,C,0.5,0),COLORBLUE;
DRAWICON(CROSS(回归一,MA5),LOW*0.95,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27120

发表评论

登录后才能评论