1. 首页
  2. 股票公式

通达信抢底指标公式

通达信抢底指标公式

N:=20;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部标志: 2;
准备参与: IF(趋势线<=10,50,0);
适当买入: IF(CROSS(趋势线,底部标志),100,0),COLOR0099FF,LINETHICK4;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:EMA(IF(LOW<=VAR4,VAR3,0),3);
进入抢钱:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
DRAWTEXT(VAR5>REF(VAR5,1) AND VAR5>N, VAR5,’抢’);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27125

发表评论

登录后才能评论