1. 首页
  2. 股票公式

通达信KDJ急拉后突破主图及选股指标公式

通达信KDJ急拉后突破主图及选股指标公式

J:=KDJ.J;
T:=BARSLAST(CROSS(J,0));
T1:=BARSLAST(CROSS(J,100));
TJ:=EVERY(J>REF(J,1),T);
TA:=BARSLAST(TJ AND T1=0);
QF:=BACKSET(TA=0,T1+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
STICKLINE(TA>=0,REF(H,TA),REF(H,TA),6,-1),COLORYELLOW;
DRAWICON(CROSS(C>=REF(H,TA)*1.03,0.5),L,1);
DRAWTEXT(QFT=0,H*1.05,VARCAT(VARCAT(‘突破价:’,VAR2STR(REF(H,QFT),2)),’元’))COLORYELLOW;

{
选股公式:

J:=KDJ.J;
T:=BARSLAST(CROSS(J,0));
T1:=BARSLAST(CROSS(J,100));
TJ:=EVERY(J>REF(J,1),T);
TA:=BARSLAST(TJ AND T1=0);
XG:CROSS(C>=REF(H,TA)*1.03,0.5);
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27129

发表评论

登录后才能评论