1. 首页
  2. 股票公式

通达信短线中线长线主图指标公式

通达信短线中线长线主图指标公式

短线:COST(95),COLORGREEN,DOTLINE;
中线:(COST(95)+COST(5))/2,COLORGREEN,DOTLINE;
长线:COST(5),COLORGREEN,DOTLINE;
短涨:IF(短线>REF(短线,1),短线,DRAWNULL),LINETHICK2,COLORRED;
中涨:IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,COLORRED;
长涨:IF(长线>=REF(长线,1),长线,DRAWNULL),LINETHICK2,COLORRED;
二百五均线向上:=EVERY(MA(C,250)>=REF(MA(C,250),1),3);
顶死:=(二百五均线向上 AND REF(C<O,2) AND REF(C<O,1) AND C>O AND C>长线 AND C<中线 AND 长线=长涨 AND 中线=中涨) OR (二百五均线向上 AND 中线=中涨 AND 长线=长涨 AND REF((O>长线 AND C<长线),1) AND L<长线 AND C>长线),NODRAW;
DRAWTEXT(顶死=1,L-L*0.06,’ 顶死’),COLORYELLOW;
DRAWICON(顶死=1,L,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27139

发表评论

登录后才能评论