1. 首页
  2. 股票公式

通达信波谷回踩20日线主图及选股指标公式

通达信波谷回踩20日线主图及选股指标公式

N:=5;
M20:MA(C,20),COLORRED,LINETHICK2;
L1:=TROUGH(2,N,1);
L2:=TROUGH(2,N,2);
T1:=TROUGHBARS(2,N,1);
T2:=TROUGHBARS(2,N,2);
TJ1:=RANGE(L1/M20,0.98,1.02);
TJ2:=RANGE(REF(L1,T2)/REF(M20,T2),0.98,1.02);
TJ:= TJ1 AND TJ2 ;
TJA:=REF(T1,1)=0 AND REF(L1>L2,1) ;
XG:=TJA AND TJ;
STICKLINE(XG,C,O,1.8,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

{
选股公式:

N:=5;
M20:=MA(C,20);
L1:=TROUGH(2,N,1);
L2:=TROUGH(2,N,2);
T1:=TROUGHBARS(2,N,1);
T2:=TROUGHBARS(2,N,2);
TJ1:=RANGE(L1/M20,0.98,1.02);
TJ2:=RANGE(REF(L1,T2)/REF(M20,T2),0.98,1.02);
TJ:= TJ1 AND TJ2 ;
TJA:=REF(T1,1)=0 AND REF(L1>L2,1) ;
XG:TJA AND TJ;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27169

发表评论

登录后才能评论