1. 首页
  2. 股票公式

通达信主力挖坑主图及选股指标公式

通达信主力挖坑主图及选股指标公式

ZT:=C>REF(C,1)*1.095 AND C=H;
YX:=O>REF(H,1) AND C<O AND REF(C,1)/C>1.03;
T:=BARSLAST(REF(ZT,1) AND YX);
TJ:=CROSS(C,REF(H,T));
XG:=REF(T,1)>20 AND COUNT(TJ,T+1)=1 AND TJ AND T<550;
QF:=BACKSET(XG=1,T+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
NOTEXT:IF(QF=1,L,DRAWNULL),COLORGREEN;
STICKLINE(QFT>=0,REF(H,QFT),REF(H,QFT),4,-1),COLORYELLOW;
DRAWTEXT(QFT=0,H*1.03,VARCAT(VARCAT(‘坑口价:’,VAR2STR(REF(H,QFT),2)),’元’))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORLIMAGENTA;
STICKLINE(XG,H,L,0,0),COLORLIMAGENTA;
DRAWICON(XG,L*0.95,15);

{
选股公式:

ZT:=C>REF(C,1)*1.095 AND C=H;
YX:=O>REF(H,1) AND C<O AND REF(C,1)/C>1.03;
T:=BARSLAST(REF(ZT,1) AND YX);
TJ:=CROSS(C,REF(H,T));
REF(T,1)>20 AND COUNT(TJ,T+1)=1 AND TJ AND T<550;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27175

发表评论

登录后才能评论