1. 首页
  2. 股票公式

通达信岛形反转主图及选股指标公式

通达信岛形反转主图及选股指标公式

T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:=REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
QF:=BACKSET(XG=1,T+2);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,L,XG,REF(L,QFT),0),COLORYELLOW;
STICKLINE(XG=1,C,O,2,0),COLORLIRED;
STICKLINE(XG=1,H,L,0,0),COLORLIRED;
DRAWICON(XG=1,L*0.95,38);

{
选股公式:

T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
}

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27203

发表评论

登录后才能评论