1. 首页
  2. 股票公式

通达信急速超跌指标公式

通达信急速超跌指标公式

急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;{34日乖离率}
当日收阳:=(H-L)/L>0.07{当天振幅大于7%}
AND (C-O)/O>0.07{当天的K线实体长度大于7%}
AND C/REF(C,1)>1.05{当日涨幅超过5%};
枯木逢春:急速超跌 AND 当日收阳 ;
I枯木逢春:STICKLINE(枯木逢春,0,99,4,1),COLORD8E5FF;
DRAWTEXT(枯木逢春,94,’ 枯木逢春97.36%’),COLORD8E5FF;
爆点:LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%}
XL3:(C-EMA(C,21))/EMA(C,21)*100;
爆破:CROSS(XL3,-20);{爆破}
爆炸:LLV(L,3)=LLV(L,120) AND C/REF(C,1)>=1.06; {爆炸}
XL6:(C-MA(C,24))/MA(C,24)*100;
启爆:CROSS(XL6,-20);{启爆}
I爆破:STICKLINE(爆破>0,0,70,2,0),COLOR004FFD;{红色}
DRAWTEXT(爆破,68,’ 爆破86.91′),COLOR004FFD;
I启爆:STICKLINE(启爆>0,0,52,2,0),COLORD9FFCD;{青色}
DRAWTEXT(启爆,51,’ 启爆81.97%’),COLORD9FFCD;
I爆炸:STICKLINE(爆炸>0,0,35,4,0),COLORD9DBF1;{浅红}
DRAWTEXT(爆炸,34,’ 爆炸68.22%’),COLORD9DBF1;
I爆点:STICKLINE(爆点>0,0,20,2,0),COLOR008CFD;{橙色}
DRAWTEXT(FILTER(爆点,5),18,’ 爆点60.64%’),COLOR008CFD;
0,POINTDOT,COLORFFFFFF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27914

发表评论

登录后才能评论