1. 首页
  2. 股票公式

通达信KDJ绝对买点选股指标公式

通达信KDJ绝对买点选股指标公式

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
M:=LLV(OPEN,30);
K:=SMA(RSV,3,1),COLORFFFFFF;
D:=SMA(K,3,1),COLOR00FFFF;
J:=3*K-2*D,COLOR33FF33;
VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
K1:=IF(VAR6 ,20,0);
A1:=HHVBARS(C,10);
B1:=REF(HHVBARS(C,10),1);
P1:=EXIST(C/REF(C,1)>1.055,60);
L1:=DYNAINFO(4)>0;
XG:=P1 AND L1;
DI:=MIN(O,C);
B2:=CLOSE / REF(CLOSE,1) <1.098;
绝对买点:CROSS(J,K) AND (K1 >= 20) AND XG AND DI AND B2 AND IF(A1=0 && B1>5 , 1,0);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27920

发表评论

登录后才能评论