1. 首页
  2. 股票公式

通达信波段精准抄底逃顶指标公式

通达信波段精准抄底逃顶指标公式

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
涨:EMA(QW6,10)+100/2-5,LINETHICK2, COLORYELLOW;
跌:EMA(涨,4),LINETHICK2,COLORRED;
获利了结:IF(涨>160,120,160),COLORFFFF00,LINETHICK2;
出局:IF(涨>180,140,190),COLORYELLOW,LINETHICK2;
观注:IF(CROSS(涨,跌) AND 涨<90 AND 涨>0,30,-80),COLORE500E5;
介入:IF(CROSS(涨,跌) AND 涨<-60 ,60,-90),COLORYELLOW,LINETHICK2;
预警:IF(CROSS(涨,跌) AND 涨<-7,30,-10),COLORGREEN,CIRCLEDOT;
DRAWTEXT(涨>180 AND REF(涨,1)<180,135,’出 局’);
DRAWTEXT(涨>160 AND REF(涨,1)<160,110,’逐 步’),COLORYELLOW;
DRAWTEXT(涨>160 AND REF(涨,1)<160,80,’获 利’),COLORYELLOW;
DRAWTEXT(涨>160 AND REF(涨,1)<160,50,’了 结’),COLORYELLOW;
DRAWTEXT(CROSS(涨,跌) AND 涨<-7 ,40,’预 警’),COLORGREEN;
DRAWTEXT(CROSS(涨,跌) AND 涨<90 AND 涨>0 ,-30,’观 注’),COLORFFFF00;
DRAWTEXT(CROSS(涨,跌) AND 涨<-60,80,’建 仓’),COLORFFFFFF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27935

发表评论

登录后才能评论