1. 首页
  2. 股票公式

通达信一买就赚选股指标公式

通达信一买就赚选股指标公式

JDZ:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
S1:=IF(CODELIKE(‘300’),0,1);
S2:=IF(NAMELIKE(‘S’),0,1);
S3:=IF(NAMELIKE(‘*’),0,1);
{去掉停牌}
S4:=DYNAINFO(17)>0;
去掉:=S1 AND S2 AND S3 AND S4 ;
公式:=REF(C,1)<REF(JDZ,1) AND C>JDZ;
倾角5日:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>45;
A1:=MA(CLOSE,34);
A2:=MA(CLOSE,55);
A3:=MA(CLOSE,89);
A4:=MA(CLOSE,120);
A5:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;
A6:=V>REF(V,20)*1.55 ;{成交量(手)>5日前的成交量(手)*2}
公式 AND 去掉 AND SUM(100*V/CAPITAL,2)>=5.1
AND C<26 AND RANGE(CAPITAL/100,3000,140000)
AND IF(COUNT(倾角5日,3)>=1,1,0) AND A5 AND A6;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27961

发表评论

登录后才能评论