1. 首页
  2. 股票公式

通达信红马突破指标公式

通达信红马突破指标公式

VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.1;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
RRF:=CROSS(C,金线王) AND REF(C*1.05,1)<C AND VARR6 AND VASS3;
STICKLINE(IF(RRF,120,0),36,20,3,0),COLORRED;
STICKLINE(IF(RRF,120,0),20,0,3,0),COLORYELLOW;
DRAWTEXT(RRF,14,’红’),COLORRED;
DRAWTEXT(RRF,6,’马’),COLORRED;
DRAWICON(RRF,52,1);
DRAWTEXT(RRF,30,’突’),COLORYELLOW;
DRAWTEXT(RRF,22,’破’),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27963

发表评论

登录后才能评论