1. 首页
  2. 股票公式

通达信多种金叉上穿共振选股指标公式

通达信多种金叉上穿共振选股指标公式

信号数:=5;
A1:=CROSS(KDJ.J,KDJ.K);
A2:=CROSS(RSI.RSI1,RSI.RSI2);
A3:=CROSS(CCI.CCI,100);
A4:=CROSS(MA(V,5),MA(V,10));
A5:=CROSS(MACD.DIF,MACD.DEA);
A6:=CROSS(C,MAX(MA(C,5),MA(C,10)));
A7:=CROSS(C,BOLL.UB);
A8:=CROSS(C,REF(HHV(H,3),1));
A9:=CROSS(MA(C,5),MA(C,10));
A10:=CROSS(C,COST(50));
A11:=SUM(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10,1);
A11>=信号数
AND DYNAINFO(17)>0;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27975

发表评论

登录后才能评论