1. 首页
  2. 股票公式

通达信获利线主图指标公式

通达信获利线主图指标公式

获利线:EMA(CLOSE,17),LINETHICK2,COLORWHITE;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
警戒线:EMA(X,13),LINETHICK2,COLORFF00FF;
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
操作线:EMA(KKC,50),LINETHICK2, COLORGREEN;
行情线:=EMA(A,1);
STICKLINE(行情线<警戒线,H,L,0,1),COLORGREEN;
STICKLINE(行情线<警戒线,C,O,2,1),COLORGREEN;
STICKLINE(行情线>=警戒线,H,L,0,1),COLORRED;
STICKLINE(行情线>=警戒线,C,O,2,1),COLORRED;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,1,0),COLORYELLOW;
DRAWICON(CROSS(行情线,警戒线),LOW,1);
DRAWICON(CROSS(警戒线,行情线),HIGH,2);
DRAWTEXT(CROSS(行情线,警戒线),LOW,’←买’),COLORYELLOW;
DRAWTEXT(CROSS(警戒线,行情线),HIGH,’←卖’),COLORWHITE;
DRAWTEXT_FIX(1,0,0.1,0,’操作线上有操作,操作线下莫伸手。’)COLORGREEN;
DRAWTEXT_FIX(1,0.05,0.15,0,’警戒线上保安全,跌破警戒快点跑。’)COLORFF00FF;
DRAWTEXT_FIX(1,0.1,0.2,0,’获利线上能赚钱,突破获利快点买。’)COLORWHITE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27981

发表评论

登录后才能评论