1. 首页
  2. 股票公式

通达信强势股低位启动指标公式

通达信强势股低位启动指标公式

M:=10;
N:=5;
VAR1:=(CLOSE-OPEN)/OPEN*100;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=COUNT(VAR3<M,20)>=1;
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
VAR6:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,N);
VAR7:=CROSS(-5,VAR6) AND VAR5<-0.4;
VAR8:=REF(CLOSE,1);
VAR9:=SMA(MAX(CLOSE-VAR8,0),5,1)/SMA(ABS(CLOSE-VAR8),5,1)*125;
VAR10:=SMA(MAX(CLOSE-VAR8,0),10,1)/SMA(ABS(CLOSE-VAR8),10,1)*125;
VAR11:=MA(CLOSE,10);
VAR12:=MA(CLOSE,20);
VAR13:=VAR9<80 AND VAR10<78 AND SUM(VOL/CAPITAL,10)*125>=10 AND CLOSE/LLV(CLOSE,120)<=1.2 AND (CLOSE-LLV(CLOSE,15))/LLV(CLOSE,15)>=0.12 AND CLOSE/OPEN>1.02 AND VAR11>VAR12;
低位启动:VAR1>9 AND VAR4 OR VAR7 OR VAR13,COLORRED;
VAR14:=EXIST(低位启动,6) AND BARSCOUNT(低位启动)>=8 AND C/REF(L,2)<0.97 AND NOT(C>O);
VAR15:=FILTER(VAR14,10);
强势加仓:IF(VAR15,0.6,0),COLORBBBBBB;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27985

发表评论

登录后才能评论