1. 首页
  2. 股票公式

通达信黄金十字擒涨停分时主图指标公式

通达信黄金十字擒涨停分时主图指标公式

时间:=TIME2=100000;
N:=BARSLAST(时间);
CS1:CONST(IF(N,MAX(REF(HHV(H,0),N),DYNAINFO(4)),HHV(H,0))),DOTLINE,COLORGREEN;
CS2:CONST(IF(N,MIN(REF(LLV(L,0),N),DYNAINFO(4)),LLV(L,0))),DOTLINE,COLORRED;
CS3:(CS1+CS2)/2,DOTLINE,COLORYELLOW;
均价:=AMOUNT/VOL/100,COLORYELLOW,LINETHICK1;
DRAWNUMBER(CURRBARSCOUNT=2,CS1*1.005,VAR2STR(CS1,3)),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=2,CS2*0.995,VAR2STR(CS2,3)),COLORYELLOW;
DRAWTEXT(CS1/CS2<1.03 AND CROSS(C,CS1),CS1*1.005,’买入’)COLORRED;
DRAWTEXT(CS1/CS2<1.03 AND CROSS(CS2,C),CS2*0.995,’卖出’)COLORGREEN;
DRAWICON(CS1/CS2<1.03 AND CROSS(C,CS1),CS1*1.005,9);
DRAWICON(CS1/CS2<1.03 AND CROSS(CS2,C),CS2*0.9955,2);
STICKLINE(CS1/CS2<1.03 AND CROSS(C,CS1),CS1*1.1,CS2*0.9,1,0),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/27989

发表评论

登录后才能评论