1. 首页
  2. 股票公式

通达信大胆买入选股指标公式

通达信大胆买入选股指标公式

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK:= EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
SD:= EMA(SK,3),COLORGREEN,LINETHICK2;
A:=SK>SD;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
QC:=IF(A1=1,40,0);
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
个股趋势A:=EXPMEMA(个股资金线,1);
个股趋势:=EXPMEMA(个股趋势A,5);
B:=个股资金线>=个股趋势 AND 个股趋势>=资金生命线;
XG:A AND QC AND B;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28001

发表评论

登录后才能评论