1. 首页
  2. 股票公式

通达信乖离试探介入选股指标公式

通达信乖离试探介入选股指标公式

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1),COLORYELLOW;
VARB:=SMA(K,3,1);
J:=3*K-2*VARB,COLORGREEN;
试探介入: CROSS(J,VARB) AND COUNT(VAR5<-9,4)>=1;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28072

发表评论

登录后才能评论