1. 首页
  2. 股票公式

通达信涨涨涨主图指标公式

通达信涨涨涨主图指标公式

工作:EMA(CLOSE,5),COLORFFFFFF;
操盘:MA(CLOSE,9),COLORFFFF00;
DRAWICON( FILTER(CROSS(工作,操盘),1),L*0.97,1);
DRAWICON( FILTER(CROSS(操盘,工作),1),H*1.03,2);
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,O,C,1,0),coloryellow;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.94),’底背离’),coloryellow;
AA:=(HHV(HIGH,20) – (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28076

发表评论

登录后才能评论