1. 首页
  2. 股票公式

通达信牛B追涨选股指标公式

通达信牛B追涨选股指标公式

AAAA1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
AAAA2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
AAAA3:=IF(AAAA1>0.010, 0.900, 1) AND IF(AAAA1>(-0.025), 1, 1.200);
AAAA4:=AAAA3*(AAAA2-AAAA1)*100;
AAAA5:=SUM(AAAA4, 10);
AAAA6:=SMA(AAAA5, 40, 1);
AAAA7:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{AAA38>AAA39;}
AAAA8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND AAAA7>0, 91, 0);
HJ_1:=DYNAINFO(9)>0;
HJ_2:=IF(NAMELIKE(7),0,1) AND IF(NAMELIKE(8),0,1);
HJ_3:=FINANCE(40)/100000000<168;
HJ_4:=CLOSE<69.800003;
HJ_5:=FINANCE(33)>(-0.3);
HJ_6:=HJ_1 AND HJ_2 AND HJ_3 AND HJ_4 AND HJ_5;
HJ_7:=(HIGH-CLOSE+OPEN-LOW)/REF(CLOSE,1)<0.01;
HJ_8:=MA((CLOSE-OPEN)/REF(CLOSE,1),3)>0.035;
HJ_9:=HJ_7 AND HJ_8;
CCC:=COUNT(REF(HJ_9,1),15)>=1;
HJ_10:=HJ_9;
HJ_11:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
HJ_12:=FILTER(HJ_11,28);
HJ_13:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
HJ_14:=HJ_12 AND HJ_13 AND HJ_6 AND CLOSE/REF(CLOSE,3)<1.16 AND OPEN/REF(CLOSE,1)<1.07;
DD:=HJ_14>0;
追击:=IF(AAAA8>90,30,0);
XG:CCC AND 追击 OR DD AND 追击;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28098

发表评论

登录后才能评论