1. 首页
  2. 股票公式

通达信买低卖高主图指标公式

通达信买低卖高主图指标公式

MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
TC1:=IF(H=HHV(H,20),H,DRAWNULL);
TC2:=CONST(BARSLAST(TC1=H))+1;
UPPER:=CONST(IF(TC2=1,H,REF(H,TC2-1)));
BC1:=IF(L=LLV(L,20),L,DRAWNULL);
BC2:=CONST(BARSLAST(BC1=L))+1;
LOWER:=CONST(IF(BC2=1,L,REF(L,BC2-1)));
LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;
HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;
DRAWTEXT(LP,L*0.993,’↖波段底’),COLORLIGREEN;
DRAWTEXT(HP,C*1.01,’←波段顶’),COLORMAGENTA;
DRAWICON(LP,L*0.99,13);
DRAWICON(HP,H*1.01,10);
STICKLINE(IF(BC2>TC2,HP,LP),LOWER,UPPER,0,0),COLORMAGENTA;
STICKLINE(IF(BC2>TC2,LP,HP),LOWER,UPPER,0,0),COLOR628962;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28111

发表评论

登录后才能评论