1. 首页
  2. 股票公式

通达信逆市抄底选股指标公式

通达信逆市抄底选股指标公式

VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,32)/32);
VAR3:=(CLOSE-VAR1)/VAR1*100<-8;
VAR4:=(VAR1-VAR2)/VAR2*100<-21;
VAR5:=VAR3 AND VAR4 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR6:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-23;
VAR7:=(INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100;
VAR8:=SMA(VAR7,50,1);
VAR9:=SMA(VAR8,40,1);
VARA:=VAR6 AND VAR9<23 AND COUNT(VAR6,2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1) >0.96 ;
(VAR5 OR VARA) ;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28117

发表评论

登录后才能评论