1. 首页
  2. 股票公式

通达信寻底擒牛选股指标公式

通达信寻底擒牛选股指标公式

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
SSS:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4);
ZZZ:=EMA(0.667*REF(SSS,1)+0.333*SSS,2);
AASS:=100-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),COLORGREEN;
BIAS :=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*100;
BIASMA :=MA(BIAS,5);
BIAS6 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
XXGX:= CROSS(BIAS6,BIASMA) ;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG1:=CROSS(SSS,ZZZ) AND SSS<28 AND REF(COUNT(XXGX,15),1)=1 AND XXGX AND AASS<16 AND CCI<-99 ;
XG2:=CROSS(SSS,ZZZ) AND SSS<28 AND XXGX AND AASS<16 AND CCI<-99 ;
XG1 OR XG2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28129

发表评论

登录后才能评论