1. 首页
  2. 股票公式

通达信敢死队抢点指标公式

通达信敢死队抢点指标公式

X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),21,1)/SMA(ABS(CLOSE-X_1),21,1)*1000;
X_3:=X_2-LLV(X_2,27);
X_4:=LLV(X_2,27)-X_2;
X_5:=(MA(X_3,2)/3+X_3/13)/16;
X_6:=(MA(X_4,2)/3+X_4/13)/16;
X_7:=MA(X_3,5);
X_8:=MA(X_4,5);
X_9:=IF(X_5<X_7,X_6,X_8);
X_10:=IF(X_6<X_8,X_7,X_5);
X_11:=IF(X_10-X_9<5.6,200,0);
X_12:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
X_13:=(X_12/2+22)*1;
X_14:=EMA(VOL,13);
X_15:=EMA(AMOUNT,13);
X_16:=X_15/X_14/100;
X_17:=(CLOSE-X_16)/X_16*100;
X_18:=X_17<0 AND ZXNH;
X_19:=X_18 AND X_12<X_13-2;
敢死队抢点:X_19>0,NODRAW;
STICKLINE(敢死队抢点,敢死队抢点,0,2,0),COLORRED,LINETHICK2;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,8)-EMA(VAR1,25);
VAR3:=EMA(VAR2,8);
弃盘线: (-2)*(VAR2-VAR3)*5.10,LINETHICK2,STICK,LINESTICK,COLORCYAN;
控盘线: 2*(VAR2-VAR3)*5.10,LINETHICK2,STICK,LINESTICK,COLORMAGENTA;
VAR4:=(2*CLOSE+HIGH+LOW+OPEN)/5;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
第二买点买:CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA20) AND CROSS(C,MA30)
,LINETHICK2,COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28151

发表评论

登录后才能评论